Bob, Under Novell client properties, if not already set this way, under
'Protocol Preferences" change the "Preferred network protocol" to IPX.
I was having the same issue and that corrected it.