When I installed 4.91 sp2, I discovered te passwords were not
case-sensitive. I found your patch "491psp2_spmnwcc.exe" that is suppose to
fix the problem; however, when I applied it following the included
instrustions, it still does not allow case-sensitive passwords. This
certainly does not seem very security consious. Is there something I can do
short of going back to a previous version of the client software?