I upgraded from NW6.5 SP2 to SP5 and then all my Win XP workstation
couln't log in using Novell Client 4.9SP2.
If I install Novell Client 4.83 or 4.84 they can login.

Is it a known problem ?because I could not find anything at
Is there any other alternative than downgrading the client ?

Thanks in advance,

David B.