We have users that get an error message when they try to log on when they
are on client 4.90 sp2. Unfortunately, I don't have the exact error
message. I do know that in order to get them on I have to log on locally
and upgrade them to client 4.91 sp2 and remove the NMAS client. What is
causing this? It is so sporadic!