Hello !

I have a very strange problem due to the Novell client (latest version
available for Win XP on novell.com, french and/or english) !

We have PCs under Windows XP, and we are using a domain controller with
roaming profiles, not under Novell but under Linux (Samba). We do not
need Novell at the login. Novell is manually used directly from Windows
by the users, to connect to some other servers running Novell...

The problem is that when the Novell client is installed, login under
roaming profiles fails (Impossible to load your profile, using
temporary/local profile, "ACCESS DENIED"). And when clicking on "ok",
strangely a "N" (Novell logo") appears very shortly !!!

When we uninstall the Novell client, it works perfectly !!!

When we reinstall it, it stops working, and so on !

What is the problem ?

We tried default install, tried to change so many options => same
We always set "initial Novell login" as "inactive".

What's very strange is that on a previous PC installaiton it was

Another strange point, is that on the previous installation (when
roaming and Novell was working) the background of Windows login was
blue and in that case, when Novell is installed, it becomes black

Thanks a LOT for any help !