We are experiencing extremely slow performance on accessing applications
from a W2003 server (patched current) from XP pro sp/2 WorkStations. For
example a workstation with no novell client loads application XYZ in 1
second. With Novell client loaded and MS client, the same application
takes 25 seconds to load.

I have tried changing provider order, reconfiguring SLP, and setting the
bad server cache timeout to 6000000.
Here's SLPINFO:

************************************************** ***
*** Novell Client for Windows NT ***
*** Service Location Diagnostics ***
************************************************** ***

SLP Version: 4.91.0.1
SLP Start Time: 9:13:00am 9/23/2006
Last I/O: 9:18:10am 9/24/2006
Total Packets: Out: 34 In: 32
Total Bytes: Out: 2448 In: 1507


SLP Operational Parameters Values
------------------------------- ------------
Static Scopes YES
Static Directory Agents YES
Active Discovery NO
Use Broadcast for SLP Multicast NO
Use DHCP for SLP NO
SLP Maximum Transmission Unit 1400 bytes
SLP Multicast Radius 32 hops


SLP Timers Values
------------------------------------- ------------
Give Up on Requests to SAs 1 seconds
Close Idle TCP Connections 5 minutes
Cache SLP Replies 1 minutes
SLP Default Registration Lifetime 10800 seconds
Wait Before Giving Up on DA 1 seconds
Wait Before Registering on Passive DA 1-2 seconds


Scope List Source(s)
---------------------------------------- ------------
hda CNFG
default CNFG


DA IP Address Source(s) State Version Local Interface Scope(s)
--------------- --------- ----- ------- --------------- ---------
------
192.168.1.24 CNFG UP SLPV2 192.168.1.244 hda,
DEFAULT


Local Interface 192.168.1.244
---------------------------------
Operational State: UP
Operating Mode(s): STATIC-DA,NO-ACTIVE-DISCOVERY
SA/UA Scopes: hda,default
Last I/O: 9:18:10am 9/24/2006
Total Packets: Out: 25 In: 26
Total Bytes: Out: 1867 In: 1013
Last Addr Out: 192.168.1.24
Last Addr In: 192.168.1.24


Local Interface 192.168.1.244
---------------------------------
Operational State: UP
Operating Mode(s): STATIC-DA,NO-ACTIVE-DISCOVERY
SA/UA Scopes: hda,default
Last I/O: 9:13:42am 9/23/2006
Total Packets: Out: 9 In: 6
Total Bytes: Out: 581 In: 494
Last Addr Out: 192.168.1.24
Last Addr In: 192.168.1.24
--------------------------------------------------------
(small shop, all ip's static)

We are running NW 6.0 and thinking about either OES or going all MS
(arrrgh).

Novell login and file access is no problem at this point. We use Novell
for authentication, user files/home directories, shared file access and
print services.