Problems with renaming files.

Running Novell Client v4.90 on a Windows 2000 SP3 workstation, when I
tried to rename a file stored on a drive mapped to an NSS volume on a
NetWare 6.5 server, from a "My Computer" window in Windows, I would
first receive an error message that the file could not be found, or was
unavailable. If I then immediately tried again to rename the file, it
worked fine.

I then updated the Novell Client to v4.91 SP2 with the post-SP2 patch
kit C. After that, I cannot rename files on that NSS volume at all.
When I type in the new name and press Enter, the file simply goes back
to the original name, with no error message. I applied Windows 2000 SP4
and the post-patch kit C NWFS update, and neither one helped.

From another workstation running Novell Client v4.91 SP2 on Windows XP
SP2, I have no problem renaming the same files.

I can't find any TIDs that match this set of symptoms.

Any assistance would be appreciated.


Doug Percival, CNE
LAN Administrator
World Resources Institute
Voice: 202-729-7614
Fax: 202-729-7610