We still use Zen 3.2 here, and have found that if we install the latest
client 4.91 sp2, that workstation manager is not installed. To get around
this we have to install an earlier client, and then 4.91sp2 on top of it,
all seems to work ok then.

Is this intentional, and is there a way we can get this working without
having to install the client twice ?