I'm running Netware 6 SP5, ZFD 6.5, client 4.91sp2 with recent updates. I
have about 100 machines that are all made from one Ghost image. Of those
machines, I have about five different types, some Gateways, Dells, and a
couple HPs, all of varying generations. On one set, the Dell GX620s, I am
having a problem with logging out. From time to time, you just can't log
out. I've tried stopping nearly all the services, I've tried stopping all
running tasks, I've tried everything I know how to do to get whatever it is
to release so that the logout process can go through. It doesn't lock up or
anything, it just doesn't process the logout. Shutdown doesn't work,
either. I can continue working as usual after logout attempts, too. The
only way to get out of it is to hard shutdown the machine. This only
happens on this one type of machine. The rest work fine. And it only
happens intermittently. There is no obvious connection. I can log in and
log out multiple times over and over and then one time it just won't. There
are no event logs that are different than the event logs on the machines
that work. I wonder if it is a driver conflict of some sort, but not being
able to reliably reproduce the problem, I don't know.

Has anyone had a similar problem or have any ideas?

Russ Oliver
Systems Programmer
College of Engineering
University of Wyoming