We have a computer that had nc4.91sp2 loaded. No problems. Changed the
IP address from class C to class D. This process during login caused
the NMAS related internal errors. The tried to remove nmas simply by
uninstalling NMAS via Add/remove programs. Since then, we are getting
problems with mapping drives to our 2 server.

Server 1, Drive Mappings
F: Sys
G: Vol1
N: Vol5

Server 2, Drive Mappings
Q: Sys
H: Data
M: Dept

Typically after a computer restart, it all appears to map okay but when
you browse my computer, it has F as server2\sys: instead of server1\sys.
Q is also mapped to server2\sys:. Another scenario is that F may be
mapped properly but then the first mapping attempted in the login script
to server2 does not work.

We have tried the TID to remove the Windows\system32\novell\nici data,
uninstall nici, uninstall nmas. No system. We get the groupwise error
on file ccwin32.dll or something like that that another TID talks about
being an incomplete NICI uninstall.

We also tried reinstalling the 4.91 client with all latest public
patches and then as someone recommended uninstall via add/remove
programs in this order: NICI, NMAS. We received an error when trying
to remove NMAS.

We do not need NMAS. How do we properly and completely remove all
remnants of this program. What registry items need to be removed so it
is not seen or used at all.

How do we fix the drive mapping problems.

Windows XPsp2 is on the Dell laptop.