We also have the Novell 4.91 sp3 client on this server also.

I just installed the new RDP 6 client on ALL of our workstations, via WSUS,
and the silly thing does not work properly,
First, why does it make you provide a username and password to just connect
to the server? Is there a way to NOT prompt for this information.

Second, the username and password information are not being passed properly
to the Novell GINA. The domain in which the user is being logged into is not
populated properly.
To do what you want, disable the Credential Security Service
Provider (CredSSP) for the connection. If you are using a
specific .RDP file to launch the connection to your server, open
it up in notepad and add the following line:


BTW, more info about what's new:

Regards, Roman