I am trying to update the clien 4.91 sp2 to sp3. The majority of my
users are regular users that don't have administrator rights. I am using
the login scrip to update, but it gives me an error when trying to update
with non administrator users. Does anybody know how can I manage to
resolve this problem???