Could someone confirm that the "Set Station Time" property isn't working as it should on Novell Client 4.91 SP3.

I refer to Novell’s recommendations.
"Change the default setting (On) of "Set Station Time" to Off, since the Terminal Server user will not have the ability to set the system time on the Terminal Server."

I see this as a performance tweak for faster login. The setting works fine when I’m using an earlier release of the client such as 4.91 SP2, but when using the latest client (and patches) it isn’t. I can see the following error when the login script runs even though it shouldn’t even try to set the time.

LOGIN-LGNWNT32.DLL-310: The workstation date and time could not be set.

Novell Client for Windows Properties > Advanced Settings contains the "Set Station Time" property.

Have fun!