I'm a newbie to Novell networks and my co-worker and I have been
having a problem installing the novell client on user's desktop.
Our environment:
*Desktops are Windows XP SP2
*Novell Zenworks is (sorry) 4.xx? I'll look this up, but I believe it
is a 4x version.
*the novell client on desktops range between 4.90 and 4.91 sp2

Install scenario:
We want to install the client in a non-interactive mode.
We've installed the updated client on a test machine run nciman to
create the unattend file for configuration purposes.
We then create an object to push the install files to the desktop (I
recognize this can be done from the network, but we worry about
bandwidth issue so prefer it to be local to client).
Then we create another object that checks for the existence of the
files and verifies the version of the client is less than the current
version (4.91 sp3) and set it to run as an unsecure system user.
The run option refers to the acu.exe pointing it to the unattend.txt
file (the acu.ini has been edited to reflect the location of the
install files and the unattend files.
We associate the object with the workstation.

Installation fails to kick off or if it does i get a message at the
login box that states (in the title bar) failed Novell Client 4.91

I'm not sure where to look to see why it never launched and/or if
there are different settings that need to be configured on the object
(I realize this is a bit barebones, but I'm not at work and can supply
additional info as needed).
Also, are the limitations/requirements for the Zenworks client for
this install?
Can the client be pushed as an object? Does it require interactive

Alternative attempts:
I've tried associated the packages with the user and if the user has
admin rights the install kicks off and runs fine with the user logged
on. If they aren't an admin (despite the run as an unsecure system
user option) the application never seems to run.

We've also tried initiating the install using the setupnw.exe
referencing the /acu and /unattend options. It will run and install
the client non-interactively, but we are seeing it fail out with a
memory error referencing ntdll.dll and in these case the unattend file
is not processes (default settings are applied.

Any suggestions or help is appreciated. Thanks.