I have one Windows2000 Workstation that was working fine until SP3
Post-Patch Kit "A" was installed. We use ACU and it was intalled automatic.
After reboot the client couldnt see Tree or Server anymore. I check
SLPINFO and it seems OK. I also tried to configure SLP static in client
properties and i also tried to login using only server-ip. It want find
Tree or server!

I can ping servername so DNS is working.
LDAP Contextless search is also working perfect.

I unintalled everything and run a Client 4.91 SP3 without Post Patch "A"
and it then worked again. Then i run manual ACU so Post-patch "A" was
installed and it stop working again.
But now it want be fixed with uninstalling client and do a fresh
installation without "A"-patch. Now it want work anymore!

So what happen?

DNS og SLP is working! No firewall! Server can be pinged! I can browse for
Tree, but not for Context.
Tree and Server-IP is delivered by dhcp.

Server is NW6.5 SP4 and all WinXP is working perfect with Post-Patch Kit

Best regard,
Ronny Simonsen
Narvik - Norway

Using Opera M2, http://www.opera.com/