I am attempting to push out Client 4.91SP3 to our workstations thru
Zenworks 7. Hopefully someone can help me with a problem I ran into.

On the server I created a copy of the client install, acu.ini,
unattend.ini, and cuagent.ini. We tested the install at the command
line, and it worked great.

Next I created an Zen App that force runs setupnw.exe. The app also is
setup to run as an unsecured system user and is assigned to the
workstations not the users. I decided on this approach for two
reasons. First it would allow me to do a lights out install of the
client. Secondly, I know I would miss some workstations with the
lights out install. When the user powers up and logs in, they would
see that something is going on and not start using their apps right

For the workstations I missed with the lights out install, everything
works fine. A user powers up their PC and logs in right away. They
see that the Novell client is installing, and they wait. When the
install is done, they get a message to reboot and all is well.
Important to note is the user has no admin rights on the workstation.

The problem is with the workstation that performed the lights out
install. Apparently the NICI setup puts an entry in the registry at
HKLM\Software\Microsoft\Windows\CurrentVersion\Run once. When the user
logs in, they receive a window asking what user account to run the NICI
Setup as. If the user skips past this, they can login but this pops up
every time they restart the workstation. Even if we type an
administrative username/password, it allows the app to run but doesn't
remove registry entry (which makes sense.)

Does anyone know why the NICI install did this. As far as I can tell,
the installs should have been the same. I found a 'topic here'
(http://tinyurl.com/39u9ej) that may be the same thing, but there is no
solution given.

Thanks for your suggestions!