Since I could not find a NewsGroup relating to NetWare 5 as central
element, instead of both Client for XP and 9x, I feel free to post my
request here.

We encountered a strange problem. Using a DOS tool, we need the CMD (as
well as COMMAND) box (as well as both in XP and of course COMMAND only
on 98SE) for our daily work. We run a lot of batch scripts, for years.

Today, I started my XpPro and my 98 machine as usual as well as the
machines of the rest of our team. It may be a conicidence, but On two
machines (both XP) incoming mail was interrupted, restarting Mozilla,
each missing came in as usual. All mail is placed locally.

Then, using a standard process, I launched our main import batch script.
Some minutes later, I recognised a DOS-Message like a losing connection
to the server, the actual drive were invalid. The followed us about the
next 3 hours.
More exactly, only DOS refuses to work. Each other access (i.e.) via the
Explorer worked fine, I could use each Word document, each Excel
workbook. Only DOS (all 3 ways as above mentioned) was slow, a DIR may
work, a COPY fails. The box hangs, strangle the (each) system we started
the box (and obviously so other machines same time).

Just to mention: I restarted our 5.1 Server, I resetted the main hub -
without success. And, just for that, there is an other NW4 Server in the
network (but with an own tree). Access to this one, and DOS boxes of
course, worked without problems.

My request is:
Does anyone knows what has happened? Are there experiences about this
special DOS behaviour? Why it came, and why it gone suddenly by itself?

Makus Erich (CNE)

Know the past. In the ignorance of the past lies the ruin of the future.