I'm experiencing a few problems with VMware Server on Windows XP Pro with
Novell Client : i can not launch VMware Server Console because i get the
following issue :

"There was a problem connecting:

511 vmware-serverd service is not running. "

Before using XP with Novell Client, i used standalone Windows XP pro with
VMware Server and everything worked fine.

I used the Administrator local account (workstation only with Novell
Client) to install VMware.

I tried different possible things :
- starting the VMware Registration Service by hand doesn't work
(services.msc) :
Could not start the VMWare Regsitration Service service on Local Computer
Error 1067 : Process terminated unexpectedly
I've got the same problem with the following script :
- i tried to enable "net logon" (a user told to do it on a thread here)
but afterwards i wasn't able to log on with Administrator account any
- i tried to repair my VMWare installation but then it was worse : it
crashed (the computers rebooted) at the end of the process and that on two
computers. Then i was not able to do anything with VMWare stuff.

I thing this problem is related to the Novell Client since it worked on
systems without the Novell Client. What do you think about that ? Has
anyone experienced this kind of issues ?

Thank you in advance.