I am planning to upgrade Novell client on our network to the latest
version (4.91 SP3). We have Novell client on our workstations ranging
from 4.83 SP3 to 4.91SP2. . The reason to standardize on the latest client
is to enable universal password on our network. So need to include NMAS &
NICI in the package.

I am looking for deploying upgrade usin Zenworks 7. I knew about ACU. But
I need some more robust method.

Is there any tips anywhere ? All suggestions welcome.