I seem to be going round in circles.

Does username/password pass through work with Windows RDP client and Novell
client. I have tried to get this working on a MS TS 2003 box and it seemed
ok for a while and then it stopped! Now all that happens is if you prefill
the username, password and domain and connect it goes straight to the
desktop but does not login into Netware. You can login in to netware from
there ok.

If you do not prefill the info then you get the novell client login, fill it
all in and it works ok.

So I upgraded to this new fangled sp4 client and got the same results.
Tried a similar setup on a Windows XP SP2 box and get the same thing.

So I'm eiher making the same mistakes, it doesn't work like I think it
should or something else is messing it up.

Out of interest I tried the PassiveMode in SP4 and it worked, setup a login
script parser in the startup folder and it was ok. Got in next day and the
XP box had lost its domain settings, so re joined to domain and the client
auto login stopped again. Now what happens is the Microsoft Login goes
through and a Novell client login appears pre populated with the username,
pressing EXC takes you through to the desktop authenticated to NetWare

Any help before I make myself bald over this

Many Thanks