Can anyone tell me if the vulnerability in the 4.91 client only affects
sp4? We are running on SP3 here and the Novell doc (5005400)) indicates
that you should only install it with the client running SP4. "This patch
is designed to update the Novell Client 4.91 SP4 for Windows 2000/XP/2003.
Be sure to install only on this version of the client. "

The security advisories that I've gotten on this say 4.91 and below or
just say the Novell client. see

Thanks for any info you can provide.