Hi, this is probably an easy issue to solve, but I have been having
problems running scripts when I login to our tree ..

Here are the scripts I am tring to run ..
These 2 lines are for bordermanager to allow us to bypass the cpfilter.
and are run from our container script

\gcl_fs1sys:publicdwntrust.exe
\gcl_fs1sys:publicclntrust.exe

Here are the errors I get when logging in ...

Script error:
LOGIN-LGNWNT32.DLL-600: This utility could not interpret the line.

The original line was:
\gcl_fs1sys:publicdwntrust.exe


Script error:
LOGIN-LGNWNT32.DLL-600: This utility could not interpret the line.

The original line was:
\gcl_fs1sys:publicclntrust.exe


I then read in this link:
http://www.more.net/technical/netser.../bm35incf.html
that you have to add the # to the beginning of the script ...
So I did .. and here is what I got ..

Original line (as per the Bordermanager link)
#\gcl_fs1sys:publicdwntrust.exe
#\gcl_fs1sys:publicclntrust.exe

Error from the run script ....

LOGIN-LGNWNT32.DLL-740: This utility could not execute external program
\gcl_fs1sys:publicdwntrust.exe.
LOGIN-LGNWNT32.DLL-740: This utility could not execute external program
\gcl_fs1sys:publicclntrust.exe.


I am also tring to run the following script ...

#ipconfig >c:ipconfig.txt

and get a script error too ...

I have looked at the Advanced Options and everwhere I can think of ... of
why
this would be happening but cannot come up with a reason ...
The clntrust.exe file runs fine if I go to the public directory and run it
from there .... it just does not want to run from a login script ..
I have the 4.91 sp4 client on a xp sp2 pc ... I have also tried it on a
sp2 and 3 client and get the same error ...
I also have the same issue when I logon to another persons workstation ...
so I know that it is not my workstation ...
I have also run dsrepairs on our servers and come up with nothing ...

Any help would be great !!!

Sincerely,

Paul J.