This is in regards to this post:

I had this issue awhile ago and was able to get it resolved by
disableing the "UNC Filter" option but now I just got a new
workstation and I am having the same issue I disabled the UNC filter
but it is still going slow, This is the novell client version: