Hello kind helpful people :) - am hoping some one out there will have a
solution for me.

We have recently updated our clients across site to 4.91 Sp3 (sp4 wasn't
out when we put out our image). We are running Windows XP on clients,
Netware 6.5 Sp6 on servers.

We now have lots of issues with consoleone. Not sure if this is an Sp6
thing or the client Sp3. Trying to change user passwords for example gets
an "Error -319 An internal program error has occurred". Ok - I can use
imanager to change the password but that's not my only issue. Stay with

Creating users or performing other tasks in Consoleone now gets a little
"waiting for NDS sync" message and more often that not this hangs the
machine. Now I would use imanager for all my maintenance needs except
this doesn't give me my Groupwise functionality (or ZEN but that's a
separate issue I suppose).

Have tried reverting to an older local copy of Consoleone - no joy. Am
just about to try a machine with client Sp2 on it.

Have also seen some posts/TIDs about installing NMAS in the client
(generally we are not using NMAS so it wasn't on) - tried this too and
still no joy. Although I sometimes get other NMAS errors when it's not

Could someone please help me sort out my consoleone? Any tips would be
much appreciated. I have tried clean installs of various versions of C1 -
am thinking this is a client issue.

Oh yes, and today I've tried upgrading my client to Sp4 - with and without
NMAS - still no joy!

Help please! Will post the results of trying it with Sp2 back on.