I'm installing NCS on hardware that specifies support for version 1.7, and denies support for v. 1.8. Specifically, it's an IBM BladeCenter HS40; Novell YES certification is http://developer.novell.com/yes/80199.htm. I have various NetWare 6.5 install CDs (plain, SP3 overlay, SP4 overlay), but I'm unable to tell, even when running the installers, what version is being installed. Do you know which media contains version 1.7, and which contains 1.8?