Thanks to everyone for helping me get this first two node test cluster
built. These are two OES NW65-SP4 servers with N65NSS4B patch
installed. They both have iManager 2.5 installed on them identically,
and iManager is running in "Unrestricted Access Mode" (ie. No RBS

I have NWCS 1.8.0 installed on both servers. The cluster seems to
working fine, but some other functionality questions have come up. I
have tested the cluster by using the command: CLUSTER LEAVE, or CLUSTER
JOIN, and CLUSTER DOWN, and can see the Epoch change with each state.

1. In ConsoleOne 1.36e, in "Cluster State View" there are no entries in
the Event log after I have issues "Cluster Leave", "Cluster Join", etc.
2. In iManager, in checking the Cluster Event log, it gives the
error: "Unknown error with error code: 529". 3. In the "Cluster
Manager" section of iManager under the "Cluster State View", I don't have
a check box in front of my "Master_IP_Address_Resource" line item to
select for using the available options, "Online", "Offline", "Migrate",
or "Respond to Alert" 4. I have set up the Cluster Email Notification
options and entered the mailhost server name, username, and password, and
entered users to notify email addresses, but when using "Cluster
Leave", "Cluster Join", and "Cluster Down" commands at the console, no
email notification is sent. In NetWare Remote Manager for the same
servers, email notification works fine. Any ideas? (I do have the
Cluster servers IP addresses allowed in my "allowed relay hosts" of my
mail server). I have gone in and configured iManager Configuration
options for "Mail Server Configuration" under the "Email Notification" in
iManager configuration options, but don't know if this was actually
necessary or not. I appreciate everyones help.