Is there a minimum client version required to access a 6.5 cluster.

Our workstations are currently running
XP sp2 = 4.9 sp2
W2K sp4 = 4.83 sp2

Thanks,
Scott