Home

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Cluster snap-ins for Console One

Hybrid View

  1. #1
    Howie@@wiselaw.com NNTP User

    Cluster snap-ins for Console One

    I downloaded & installed the cluster services snap ins for Console One,
    but the cluster I created, PCLUSTER, has a question mark in a white box
    next to it. Double clicking it shows additional parameters, which look
    normal to me, but since this is my first cluster, I am not sure & don't
    want to make any assumptions at this point. Does anyone have any insight
    on this?

    Thanks,

    You guys are invaluable,

    Howie Ferguson

  2. #2
    Niclas Ekstedt NNTP User

    Re: Cluster snap-ins for Console One

    Howie,

    Well, a question mark in a white box indicates a missing snapin.
    The snapin at www.novell.com/download is for NCS 1.7 is that the version
    you're running?
    If you try starting C1 from sys:\public\mgmt\consoleone\1.2 does the
    cluster object still show badly?


  3. #3
    howie@@wiselaw.com NNTP User

    Re: Cluster snap-ins for Console One

    > Howie,
    >
    > Well, a question mark in a white box indicates a missing snapin.
    > The snapin at www.novell.com/download is for NCS 1.7 is that the version
    > you're running?
    > If you try starting C1 from sys:\public\mgmt\consoleone\1.2 does the
    > cluster object still show badly?
    >


    There is no consoleone.exe on sys:\public\mgmt\consoleone\1.2. I've
    reinstalled it several times following the instructions precisely. I've
    reinstalled it & the snap in (1.7) several times. I've uninstalled &
    reinstalled countless times in as many ways as I can think of, all to no
    avail. It only runs from the workstation install, and then behaves as I
    described. I'm supposed to go live with this thing next weekend & I can't
    seem to do any basic management. I'm getting very discouraged.

    Thanks,

    Howie

  4. #4
    Andrew C Taubman NNTP User

    Re: Cluster snap-ins for Console One

    >There is no consoleone.exe on sys:\public\mgmt\consoleone\1.2

    No, but there is in sys:\public\mgmt\consoleone\1.2\bin
    --
    Andrew C Taubman
    Novell Support Forums Volunteer SysOp
    http://support.novell.com/forums
    (Sorry, support is not provided via e-mail)

    Opinions expressed above are not
    necessarily those of Novell Inc.

  5. #5
    Richard Beels [SysOp] NNTP User

    Re: Cluster snap-ins for Console One


    try ..\consoleone\1.2\bin.

    When you install cluster services, the snapins get installed to the
    server's copy and you need to manually copy the new files down to the
    PC's copy.




    --
    Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS



  6. #6
    howie@@wiselaw.com NNTP User

    Re: Cluster snap-ins for Console One

    Sorry guys, I guess I'm panicking a little. It IS in the bin folder,
    however the cluster object still has a ?. I installed the snapin ver 1.7
    to the 1.2 folder and still get the ?. Then, I installed the snapin to the
    bin folder and still get the ?. I am trying to take care of questionable
    things now so they don't become big problems later. The object has the ?
    whther I run ConsoleOne from the server or PC, even with the snapin
    installed in the 1.2 & bin folders of both machines. Any other ideas?

    Thanks,

    Howie

    >
    > try ..\consoleone\1.2\bin.
    >
    > When you install cluster services, the snapins get installed to the
    > server's copy and you need to manually copy the new files down to the
    > PC's copy.
    >
    >
    >
    >
    > --
    > Cheers!
    > Richard Beels
    > ~ Network Consultant
    > ~ Sysop, Novell Support Connection
    > ~ MCNE, CNE*, CNA*, CNS*, N*LS
    >
    >



  7. #7
    Richard Beels [SysOp] NNTP User

    Re: Cluster snap-ins for Console One



    install the snapins to the consoleone directory. it will overlay its
    files into the snapsin, lib, resources, <etc> directories. if you look
    in the consoleone directory structure now or compare it to an install
    that you haven't tried uninstalling the snapins into, you'll probably
    see the artifacts of the previous install attempts...

    what happens when you run C1 ON the server, in the GUI?


    --
    Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS



  8. #8
    howie@@wiselaw.com NNTP User

    Re: Cluster snap-ins for Console One

    It's not in the GUI, and installing the snapins to the consoleone
    directory, on the workstation and server, still doesn't fix it.
    Additionally, I can't get iManager to work either, from the workstation or
    the server. I checked to make sure it was installed on the server, and it
    is, but trying to run it through the browser gets the This Page Cannot Be
    Displayed message, and running it from the workstation, nothing happens
    after I click Login. I'm following all of the install instructions, etc...
    but I just can't seem to get this thing configured. I can't even get
    started!

    >
    >
    > install the snapins to the consoleone directory. it will overlay its
    > files into the snapsin, lib, resources, <etc> directories. if you look
    > in the consoleone directory structure now or compare it to an install
    > that you haven't tried uninstalling the snapins into, you'll probably
    > see the artifacts of the previous install attempts...
    >
    > what happens when you run C1 ON the server, in the GUI?
    >
    >
    > --
    > Cheers!
    > Richard Beels
    > ~ Network Consultant
    > ~ Sysop, Novell Support Connection
    > ~ MCNE, CNE*, CNA*, CNS*, N*LS
    >
    >



  9. #9
    Richard Beels [SysOp] NNTP User

    Re: Cluster snap-ins for Console One


    well, for the imanager bits, head on over to the imanager group.

    as for consoleone, do you have any "ncs" subdirectories in the
    resources and snapins directories? and they should each contain a
    single file called ncsres.jar and ncs.jar respectively.

    In mine, I also have directories named NetwareClusterServices and jar
    files that start with "orion" but those are obsolete and i should
    probably delete them.


    --
    Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS



  10. #10
    howie@@wiselaw.com NNTP User

    Re: Cluster snap-ins for Console One

    Yes, those files exist on the server but not on my workstation.

    >
    > well, for the imanager bits, head on over to the imanager group.
    >
    > as for consoleone, do you have any "ncs" subdirectories in the
    > resources and snapins directories? and they should each contain a
    > single file called ncsres.jar and ncs.jar respectively.
    >
    > In mine, I also have directories named NetwareClusterServices and jar
    > files that start with "orion" but those are obsolete and i should
    > probably delete them.
    >
    >
    > --
    > Cheers!
    > Richard Beels
    > ~ Network Consultant
    > ~ Sysop, Novell Support Connection
    > ~ MCNE, CNE*, CNA*, CNS*, N*LS
    >
    >



Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •