Anyone seen this error message?

Error: POOLNAME: Cannot update eDirectory for this pool. Error Number: A
client or an NLM program made an API call that is not supported by NSS.
Contact a Novell support provider to let them know which API is not

This occurred when using iManager to manage storage on some new NSS
pools on OES/Linux.