New 2-node NW6.5 SP5 cluster. When the pool resource is migrated to a new node, the volume is not available. On the logger screen I see:
Activating pool "DATA"
....all good
Loading volume "DATA"
Volume DATA set to the DEACTIVE state.
Pool DATA set to the ACTIVE state.

If I mount the volume manually at the console, it is immediately available.I added the volume mount command to the load script - which worked - but I'd like to fix the problem if possible. I'm a bit new to cluster services, is the volume mount necessary in the load script? I set the cluster up in test first, and of course this didn't happen, and I didn't pay much attention to the load scripts in test.

Also on the logger screen I'm seeing
NJCL plugin: naming error while opening a management file. null
Trying to open with Linux2 style file name
NamingException occurred.

Wondering if the two are connected. Tried deleting all my cluster objects and reinstalling NCS. Situation repeated.

Here is the load script generated by NCS install:
nss /poolactivate=DATA
add secondary ipaddress [ip]

Thanks in advance,
Craig Roberts