I noticed that mcafee's netshld 4.63 is not certified for cluster
services. Is there a version that is? Also, if not...what are our
optionis?

Thanks.