I have a 2 nodes cluster on Netware 6 (licence for 6 nodes NCS 1.6
installed). I'm trying to add a linux node (OES SP2) to my cluster. I did
the setup through Yast and everything was fine. The objects were created in
eDirectory and my linux nodes is showing up in the CMON screen on Netware.
But when I start the cluster, I have the following message.

Starting Novell Cluster Services
Mounting adminfs at /admin ... already mounted
Now a member of
This node is not member of a cluster

Stopping Novell Cluster Services
There was an error while leaving the cluster
Error: "not member of a cluster"

I tried to uninstall and reinstall the cluster services... same problem. If
I run "sbdutil -f", it correctly locate my SBD partition. If I browse to
/dev/evms/.nodes/, all my cluster ressources are listed.

In the OES SP2 Documentation, they say that mixed Netware 6 and Linux OES
Cluster is supported. Can this be a licence issue?

Here is my hardware just in case...

IBM SAN FastT200
QLogic QLA2340 (latest drivers installed on linux)
IBM X346

Thanks in advance!