I installed the iSCSI and Winsock updates on my cluster. On the node
machines, the "set tcp maximum initial receive window=64" command went fine
and is set. On the storage machine, the iSCSI target, the command returns
that it is not a valid set parameter. Of course, I tested for the value of
this set parameter on all of my other machines but this one before starting
the install. I can't say that it was not there before but I can say that it
was. Why? Searching the Novell site for this command only returns the readme
that directs that it be set.

Erick Larson
Perkins Library
Duke University