Hallo to you all

One strange thing happened hear at work yesterday, I migrated a NSS
clusterd SAN volume and an employ had a Word document opened (all employs
have there H:\ located on the volume) and lost the connection to the H:\.
Word then crashed and saved the temp.doc to saved.txt under the Office
folder. But when I opened it (written in Swedish letters got replaced
with $#*=ĺäö and more)

Of course the employ opened Word in the morning and did not save as under
the entire day so all the work is gone.

The migration worked fine little slow but ok after 1min apart from the
loss of data on that user.
We are running!
NW 6.5sp5 and postal on two DL360 G4
Two node cluster on a MSA1000
NSS volume SAN total=2TB free=1.6TB used=375GB purgeabel=45GB

Load Script
nss /poolactivate=DATA
mount SAN VOLID=254
CLUSTER CVSBIND ADD CLU1_DATA_SERVER xx.xxx.x.xx
NUDP ADD CLU1_DATA_SERVER xx.xxx.x.xx
add secondary ipaddress xx.xxx.x.xx

Unload Script
del secondary ipaddress xx.xxx.x.xx
CLUSTER CVSBIND DEL CLU1_DATA_SERVER xx.xxx.x.xx
NUDP DEL CLU1_DATA_SERVER xx.xxx.x.xx
nss /pooldeactivate=DATA /overridetype=question

My question is now is there a way to avoid this in the future, I did a
manual migration now.

Can the “nss /pooldeactivate=DATA /overridetype=question” switch be the
problem.

Is this true
http://groups.google.se/group/novell.support.cluster-
services/browse_thread/thread/ec0dbecf6b281cfd/0f7b4300fa819980?
lnk=st&q=NW65+cluster+migrate+word+file&rnum=1&hl= sv#0f7b4300fa819980

Best regards
Marko Ninkovic