My problem: I can no longer create new resources (of any type) using
iManager (2.6 and 2.5 with latest plug ins).

I get: "Error: Clustering Error: Unknown error with error code: 401."

I have a new four node cluster each with 2 QLogic HBAs, PowerPath and an

I installed from OES Linux SP2 media. I created several
resources/pools/volumes fine.

I then tried to patch this lot up to the latest before handing over to the
customer - my what a pain. I followed the documented path - patch rug and
then rug pin --entire-channel oes. 700+ Mb later, it all installs apart
from patch-11403 which I believe back revs stuff so that is fine.

The first two boxes I tried failed to reboot because I had the ISO's for
the media mounted using loop devices. This caused the kernel updates to
fail to create the initrd leaving me with dead boxes. After chrooting off
a rescue disc, I was able to reinstall the kernel and get them going again.
Then I discovered that Powerpath needs to be reinstalled before the SAN
would become properly available. Ho what fun. By now I had tried quite a
few TIDs out and so had to use the last node that seemed to work fine to
get the others back into shape by making sure the same RPMs were installed.

I now have a lovely stable system with all nodes working perfectly.
iManager can offline/online resources fine but not create new ones or edit
existing any more. I had to back rev iManager from 2.6 (which I installed
on all nodes) to 2.5 on one of them to get iPrint to install at all, so I
have been able to try the "boxed" version of iMan.

I have rebooted everythin a couple of times.
LUM is working fine and I don't get the unable to access the cluster config
file errors. I just get the rather uninspired error above.

Although I am really p****d off with this thing, I have to say that the
service has been maintained all the way throughout, which is the whole
point of a cluster.

I'd appreciate it if someone could post from a fully patched to date OES1
cluter node:

A fix!! or failing that:
output of ls -l /etc/opt/novell/ncs (I'd like to check the permissions)
output of rpm -qa | grep novell
output of uname -r