We have upgraded Bordermanager from 3.8 SP5 to 3.9. Now I'm trying to update the BM plugins in iManager. The proxy and acl access rules are fine. I can't seem to get the VPN and BM.NPM modules updated. Both modules keep saying the version is 1.0 and when I check the bordermanager option in iManager I only see the legacy filter configuration option. When I look at screenshots (e.g. page 107 in de 3.9 Lite version) in craig's guide to bordermanager there probably should be options for

- Easy Filter configuration
- Filter maintenance
- List all firewall Policies

Or is this screenshot taken with beta BM4.0 plugins installed ???

Kind regards,