What video cards does everyone have that's having this problem? My
laptop
has an nVidia card also. It is Windows 2000 SP2 and client 4.83 SP1
with
ZfD3 SP1.

Dan.

<bobb@myrealbox.com> wrote in message
news:tPJv9.1150$8H3.18787@prv-forum2.provo.novell.com...
> I too have the blue-screen problem, but not just on WinXP. In fact

just
> today I upgraded the NVIDIA drivers on my Win2k system that's been

running
> the Ifolder 2 client with no problem for weeks. The instant the

video
> drivers were upgraded, the client blue-screened. It continued to

blue-
> screen upon reboot until I removed the Ifolder2 client. There is

some
> sequence of software that is making Ifolder blue-screen systems. I

have a
> Compaq Evo PC right out of the box with fresh factory-installed

WinXP OS
> (no Client32) and Ifolder2 client installed and runs fine. I have

support
> techs that report to me that have those same type of PC's (although

with
> Client32 4.83, Consoleone, and other software such as MS Office),

and they
> have the blue-screen problem on their PC's after installing Ifolder2


> client. I am going to try to determine what sequence of software

installs
> causes the blue-screen. Leave it to Novell to write a small client

that
> blue-screens a PC.
>
>
>
>
> > In article <HPKa9.722$Cj6.11148@prv-forum2.provo.novell.com>,

Kelvin Dam
> wrote:
> > > Well, I'm running the iFolder 2.0 here on my XP (fully patched),

and
> this works fine
> > >

> > And I've been running 1.02 and 1.03 OK on XP Pro here for months.> >
> > Craig Johnson
> > Novell Support Connection SysOp
> > See http://nscsysop.hypermart.net/ifolder.html for some iFolder

tips.
> >

>