I had ifolder 1.03 working fine on my netware 6sp3beta server. I
tried to
upgrade to pro2 and at first I was getting schema errors. I believe
it was
error 16 which refers to attributes missing or something like that. I
the ldif import utility in consoleone 1.34a and edited the ldif files
apache\ifolder\server\ldap and worked my way through them updating one

record at a time until the troublesome
would run properly. After I imported all the appropriate schema
I didn't get THAT error any more. Now I just don't have an ifolder
and cannot create one. the objects for ifolder_ldap and
are created, but when I log into the management piece for the first
and it tries to create the default ifolder server I get:

tldap_add_ext_s: Object class violation

this error comes up even when I try and create a server myself. I
deleted my ifolder directories and the objects from nds numerous
times. I
have tried to remove the schema and they all seem to remove except for

globalsettingsldap_addattributetypes which I get an error that the dsa

refuses or somesort. I simply reinstall the rest of them again and
again... and again.. and again.. Please help!!!!