Repost of below problem with more information and update

I have posted an enhancement request as well to have the Ifolder
modules for
Apache updated/re-compiled to work with apache 2.4. I havent had a
although I am not expecting one.

We are currently running Netmail 3.1d and Ifolder2.1 on RH 7.3 with

Question 1
Does anyone know if the ifolder modules for Apache 2.0.39 are going to
patched to allow an upgrade of Apache to the latest stable release.
There have been numerous bug/security alerts for apache from Redhat

Question 2
How can we get information of what is happening with the development
Ifolder or who can we talk to about it. We run Ifolder as a
service to corporates and SOHO so security and stability is a major

Currently you can not upgrade and use the ifolder modules as they
recognise the version differnce and fail.

Any help or feedback on this issue greatly appreciated