After a complet reinstall of one server with iFolder 1.0.3 I installed

iFolder 2.1. Everthing works alright but, when I go to nwconfig and
look at
the installed products it shows i got iFolder 1.0.3. Will this has any

effect on upgrades or SP installs on the server? I know how to changeversions number in nwconfig but, should I do this and if so, what is
correct version number for iFolder 2.1?

Thx, Roger