We are considering an install of iFolder 2.1 on one of our NW 6.0 SP2servers. How do I determine what Apache version I already have on myserver? When I type m apache* at the server console I get Version
June 19,2002. If I look at the logger screen I see version 1.3.26
the same date. Is the the correct version(s) to run iFolder 2.1?

If not then I assume I need to upgrade Apache, if so, is it as simple
going to apache.org and downloading 1.3.27 and copy into the existingApache directory on SYS? Then install iFolder after the above step?
Anyother "gotchas" I mihgt need to know about?

Thanks for you help in advance.