I just tried to access the iFolder 2.1 Pro webpage and during the
loading of
the applet I get a warning saying the security certificate has expired
or is
not yet valid.
After clicking details I can see that the certificate was issued to
Inc by verisign and is only valid until Wed Sep 11 00:59:59 BST 2002.Do I have an out of date applet? I thought we were running the latestversion 2.1.
If you click yes to trust the page loads ok - its just a pain having
to do
this every time you load the page.
Thanks for your time,