Hi There,

I have a problem when starting iFolder. I think there may be an issue
with
my LDAP.

This is the error I receive when I start Ifolder:

Loading module MOD_TLS.NLM
Loading module IFOLDER.NLM
Auto-loading module LDAPSSL.NLM
Loading in address space IFOLDER.
Auto-loading module LDAPSDK.NLM
Loading in address space IFOLDER.
Apache/1.3.27 (NETWARE) running...
Listening on port(s): 52443 52080
Loaded dynamic module mod_tls.c
Loaded dynamic module iFolderServer.c
>10:04:54 Starting iFolder server, version 1.03 [6/12/02]
>10:04:55 ldap_simple_bind : Can't contact LDAP server(81)
>10:04:55 ldap_simple_bind (2nd) : Can't contact LDAP server(81)
>10:04:55 iFolder server initialization complete.
>10:04:55 iFolder Server Root: SYS:\iFolder
>10:04:55 iFolder Host OS: NetWare 5.60.03
>10:04:55 iFolder Host WebServer: Apache/1.3.27 (NETWARE)
>10:04:55 Total known system memory = 1023MB
>10:04:55 VM Cache Pool Free Lots of Pages = 1603 (Original)
>10:04:55 VM Cache Pool Free Lots of Pages = 2046 (New)
>10:04:55 VM Cache Pool Free Minimum Pages = 256 (Original)
>10:04:55 VM Cache Pool Free Minimum Pages = 1023 (New)
>10:04:55 VM Cache Pool Maximum Pages = 5115 (Original)



Any suggestions.

I also get the following error on my dstrace screen when I restart the
LDAP
from consoleone:

Updating NLDAP Server configuration
Server configuration has completed
Restarting listener due to updated configuration
gethostname failed, err = -1
Configure LDAP referrals with NDS failure count = 1.
TCP/IP is not configured correctly on this host.
"LDAP v3 for Novell eDirectory 8.6.2" v10350.12 started
Unlimited concurrent connections allowed
Checking NDS for configuration changes
Thread pool status: Total:1 Peak:1 Busy:1
Work info status: Total:1 Peak:0 Busy:0


Thanks

Dave