I want to upgrade to iFolder 2.1. I've upgraded the server to ns6sp3,

but Apache is version 1.03 still. The instructions say I need Apache 1.3.26 or 1.3.27. Where do I get these from? The instructions say it

came with sp2, but I looked thru the sp2 files and couldn't find it.