I have been able to install iFolder 2.1 on RH9 and it seems to be
working. I did need to make a symbolic link to libssl.so.2 ->
libssl.so.4 and a symbolic link to libcrypto.so.2 -> libcrypto.so.4 to

get apache up and running.

Dose anyone know if there are any issues with running on RH9?

Do you think I could do the same thing on RH7.3