I'm getting the same issue several others have had recently with someclients getting "Error -105" and cannot access iFolder. Same results
from
both inside and outside the firewall, though some users inside the
firewall
do work...at least it lets me connect once. I've gone through the 4
TIDs I
found on this and nothing has worked to this point. Several previousmessages mentioned getting an LDAP trace so I've gone ahead and done
that to
see if anyone here might be able to give me a hand.

Thanks,
Matt Mencel

Trying to connect as user soundman from outside the firewall...

DoSearch on connection 0xa32f17e0
Search request:
base: "o=abc"
scope:2 dereference:0 sizelimit:0 timelimit:10 attrsonly:0
filter: "(cn=soundman)"
attribute: "cn"
Sending search result entry "cn=soundman,o=ABC" to connection
0xa32f17e0
Sending operation result 0:"":"" to connection 0xa32f17e0
New TLS connection 0x9915a7e0 from 192.168.1.1:11083, monitor = 0x205,
index
= 34
Monitor 0x205 initiating TLS handshake on connection 0x9915a7e0
DoTLSHandshake on connection 0x9915a7e0
Completed TLS handshake on connection 0x9915a7e0
DoBind on connection 0x9915a7e0
Bind name:cn=soundman,o=ABC, version:3, authentication:simple
Sending operation result 0:"":"" to connection 0x9915a7e0
DoSearch on connection 0xa32f17e0
Search request:
base: "cn=soundman,o=ABC"
scope:0 dereference:0 sizelimit:0 timelimit:20 attrsonly:0
filter: "(objectClass=iFolderUser)"
no attributes
Empty attribute list implies all user attributes
Sending search result entry "cn=soundman,o=ABC" to connection
0xa32f17e0
Sending operation result 0:"":"" to connection 0xa32f17e0
DoSearch on connection 0xac99a8c0
Search request:
base: "cn=iFolder_server01,O=ABC"
scope:0 dereference:0 sizelimit:0 timelimit:20 attrsonly:0
filter: "(objectClass=iFolderServer)"
no attributes
Empty attribute list implies all user attributes
Sending search result entry "cn=iFolder_server01,o=ABC" to connection0xac99a8c0
Sending operation result 0:"":"" to connection 0xac99a8c0