I am running WinXP Pro on my laptop.
I connect to Novell using Client 4.9
I was using ifolder 1.2 and things seemed to work OK.
Today I downloaded and installed iFolder ver 2.1 dated 8/6/03. Now
when I
try to login to iFolder it gives me an error "Protocol error-need newversion of client software."

Can you please tell me what it is talking about and what I need to do
to get
things working?