iFolder 2.1/W2K -> NSBS6 iFolder1.01

when i want login to the iFolderserver, i get follow message:
Protocol error - need newer version of client software

What say Novell?
Works iFolder-Client 2.1.1 02/08/08 with iFolder 1.01 from NSBS6 SP3 ?

;-)

Thanks, with best regards
Rolf

--
rst Unternehmensberatungs-
und Handelsgesellschaft mbH
Jahnstrasse 33
71272 Renningen
Tel. 07159 / 800450
Fax. 07159 / 800451
http://www.rst-consulting.de