Hi all,

I just want to confirm that iFolder will run on a Linux 8 server, Do I

still have to purchase Novell ?

We are only interested in the iFolder software.

Thanks, Rick H