i'am running a Netware 6.5 Server with the IP#
If i point my webbrowser to
the iFolder webaccess works fine.

The problem is, that the access via internet is not working.

I have an account at DynDNS with the URL (say) abc.serveftp.net whichredirects this URL to my temporary WAN IP.
The Netware Server is connected to the internet via a DSL-router.
For TESTING purposes i've configured the DSL-Router as follows. I've
the server IP# into the DMZ, that means, all ports of the

server are accessible via internet, Of course, the DSL-router
do a NAT " <-> WAN-IP". The DSL-router IP# is

Now i tried the URL https://abc.serveftp.net/iFolder/applet/java.htm
in my webbrowser. All works fine until the loginscreen appears (user
password, encryption pass phrase, server-IP). I filled in the spaces
with the right data and let the shown server-IP (abc.serveftp.net)
After that, i get an error popup which shows the text:

ffnen Sie die folgende Server-URL und whlen Sie Anmelden:
(Sorry, but i don't know the text which comes up with the english

The "Apache 2.0.45a for NetWare" console screen shows at this moment:
?:0 13:19:46 IS_USER [0]
?:0 13:19:47 LOCATE_SERVER test=

("test" ist my user ID)

Here are some additional server settings that maybe helpfull to solve

Modify Static Route Configuration

Route Type : Default Route
IP Address of Network/Host : (empty)
Subnetwork Mask: (empty)
Next Hop Router on Route :
Metric for this route : 1
Type of route : Passive

User LDAP Name: iFolder_ldap01
Host DNS or IP:
Port : 636
Certificate : Yes

iFolder Server Name: iFolder_server01

Public (external iFolder Server access by users, outside the firewall)

Host DNS or IP:
Port : 80
Secure Port : 443

Private (internal iFolder server-to-server access, inside the
Host DNS or IP: emty
Port : emty

The question is, what i have to do to get iFolder to work from the

If i put in my browser, this
fine, but
this is not what i want.

Thanks in advance